Snapshot server setting that will cause timeouts :-(

I have installed Snapshot as a test with a view to rolling it out across all sites (as I like it a lot)

However my service provider appears to be a little poor when it comes to provision as I get this message.

"Your web server timeout is set very low, 60 seconds. Also, it appears this timeout cannot be adjusted via the Snapshot backup process. Attempting a snapshot backup could result in a partial backup of your tables."

As I am on a shared server they have said that they will not change these settings and told me I need a dedicated server. I have done this only to find that the mail services now don't work across all my devices.

Do you have any other suggestions or do you/can you recommend a host for that is suitable for your plugins and themes that is reliable?

Thanks in advance :wink:

  • Tyler Postle
    • CGO

    Hey Alex,

    Hope you're doing well today!

    As I am on a shared server they have said that they will not change these settings and told me I need a dedicated server. I have done this only to find that the mail services now don't work across all my devices.

    So you have moved to a dedicated server but the mail services aren't working for you?

    You could always use a third party email host as well, such as google apps, rackspace, there are lots of others too just search email hosts :slight_smile:

    We do have a thread on best web hosts as well you can check out: https://premium.wpmudev.org/blog/web-hosting-review-so-just-who-is-the-best/

    In most cases they should allow you to increase the timeout, I'm surprised yours didn't.

    Let us know if you have any further questions Alex!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.