[SNAPSHOT] Snapshot managed backup fails and simple snapshot also does not work

When I try to run managed backup it stuck at 0%. Also simple local snapshot does not work, it fails at 50%.

  • Prathamesh Palve

    Hello Andra

    I hope you are doing good and thank you for getting back to us with an update from the hosting provider.

    I was investigating your issue and was trying to generate a backup using Snapshot, and that is the same time I assume you have received a notification from the hosting provider about it.

    Running Snapshot( for a single full backup) gave 400 error on the browser console after it hanged up probably because the plugin was disabled. The HTTP 400 error occurs if the HTTP header is too long. Because this involves communication between the browser and the web server, and 400 errors are usually caused by problems with the browser, the browser is probably responsible for the error.

    Since you have intimated us about resource limits being exhausted, I have currently stopped the investigation. But I would like to investigate this further and look for a possible solution to it.

    Please let me know in this thread if we can proceed further investigation to look out for a possible solution. That would involve activating the plugin again and further trying to generate customised backups. It would not harm your site in any way.

    Looking forward to hearing from you. Have a great day ahead.

    Regards,
    Prathamesh

  • Prathamesh Palve

    Hello Andra

    Thank you for the patience & giving us time to check this more deeply.

    I accessed your site, checked it and performed the following:

    - checking current PHP settings, Max execution time & memory limits by going to the "WPMU DEV -> Support -> System Info" page and looking at the information there
    - checking "debug.log" files from the server (downloaded via FTP) against potential error messages that could help diagnose it
    - running Snapshot and taking two different backups( One without uploads folder and Second which has the uploads folder)

    As stated in my earlier reply, running Snapshot gave 400 browser console error, I tried making two separate backups as stated above, and they worked. Though it took around 70 minutes for the uploads folder backup to complete, it indeed completed successfully.

    If you wish to take backups further, a simple workaround for this would be instead of running a single "snapshot", set up multiple smaller Snapshots (e.g. one for DB files, one for plugins, one for media files etc.) as there seem to be some limitations from the server side which hosting companies usually have.

    Kindly check for the two different backups in the Snapshot section which have been completed successfully and feel free to get back to us if you have any doubts or need any help further.

    Regards,
    Prathamesh

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.