Snapshot Upload To GD Failing

Added a Google drive destination to Snapshot and created one. However, after attempting to upload, I'm receiving a failed error.

  • Dimitris
    • Support Star

    Hello there SUS

    I just added a new Snapshot Destination in your website using a Google account of mine and after creating a tiny new snapshot for testing, it was uploaded without any error messages.

    This tells us that there's no other plugin/theme conflicting with this procedure and it's caused by the destination that you created. Could you please remove that destination altogether (please remove mine as well) and re-add a new one following the instructions provided?

    Looking forward to your results. :slight_smile:
    Thank you,
    Dimitris

  • Nastia
    • Support Rock Star

    Hello SUS

    Hope you're doing well!

    I've created a destination on your site and the backup file was uploaded successfully. As Dimitris mentioned, the issue is with the destination itself.

    Please see if there is free space on Google Drive account. If there is, please create a new destination one more time with a new project and new API Keys. Make sure that the Drive API is enabled in the project library. Please see this screenshot:

    Please also increase the WP_MEMORY_LIMIT on your site, the current value is set to 40MB. Low PHP memory can cause issues during upload. To increase it please edit the wp-config.php file and add this line:
    define('WP_MEMORY_LIMIT', '256M':wink:;

    Please let us know how it went!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.