Snapshots failing "An unknown response returned from Snapshot backup attempt."

When I run snapshot, it hangs when it gets to the upload files. Changing my Avada theme to 2017 didn't help either.

  • Jean McLain

    Thanks Kris
    I tried running it several times - with Cloudflare paused/active - got to 85-95% on local server - tried it without media files - without plugins, etc. Hard to believe for such a small website.
    So I opened another ticket at A2 - waiting to hear their response.
    I do wonder if there is some conflict with the Avada theme too, but I have a larger website that I really need to backup - same size as on previous host and it worked.
    Think it must have something to do with server allocations.
    Will let you know what I hear.
    Thanks for your help
    Jean

    This just back from A2:
    Hello,

    Thank you for contacting A2 Hosting Support! I am so sorry to hear of the issues you are facing with uploading your Snapshot backups to WPMU Dev. I was able to take a Snapshot backup and store it locally, so that part of the plugin seems to be functioning normally. I then attempted to take a managed backup , create and upload to WPMU and it started but did not seem to make any progress before ending with a "General backup error".

    I am going to move this to our Advanced team to see if there is a network issue that is preventing the plugin from connecting to WPMU and uploading that backup as expected. They will investigate and update you with further information as soon as they are able.

    Kind Regards

    Kelli M. | support@a2hosting.com

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.