So I'm using the Kleo theme on my site, and I added

So I'm using the Kleo theme on my site, and I added the Ultimate Facebook plugin to my site and it added a gap on my home page, so I had to deactivate it, but I really want to use the plugin. I found that the error is located:

<div id="fb-root" class=" fb_reset"><div style="position: absolute; top: -10000px; height: 0px; width: 0px;"><div><iframe name="fb_xdm_frame_http" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="Facebook Cross Domain Communication Frame" aria-hidden="true" tabindex="-1" id="fb_xdm_frame_http" src="http://static.ak.facebook.com/connect/xd_arbiter/jb3BUxkAISL.js?version=41#channel=f94d7a078&origin=http%3A%2F%2Ftotalsteampunk.com" style="border: none;"></iframe><iframe name="fb_xdm_frame_https" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="Facebook Cross Domain Communication Frame" aria-hidden="true" tabindex="-1" id="fb_xdm_frame_https" src="https://s-static.ak.facebook.com/connect/xd_arbiter/jb3BUxkAISL.js?version=41#channel=f94d7a078&origin=http%3A%2F%2Ftotalsteampunk.com" style="border: none;"></iframe></div></div><div style="position: absolute; top: -10000px; height: 0px; width: 0px;"><div></div></div></div>

Also, another plugin I installed from WPMUDEV is adding a gap below the footer of my site in this code:

<div class="ig-container attachments-footer"></div>

however I cannot find what plugin that code is associated with. Is there a way to help with this?