Social Share Count Broken

Hi guys,

I may have broken something in my site by installing Hummingbird - my social sharing plugin is no longer showing the share count, everything is stuck on "0", no matter how many times the post is liked or shared.

Pre-installation: http://www.invincibletricking.co/2016/09/michael-guthrie-2-high-promo-11/
Post-installation: http://www.invincibletricking.co/2016/09/cork-corksson-triple-btwist-first-time/

Additionally, the 'Subscribe' tab in the social share bar is now completely broken - it used to open a drop-down Mailchimp subscribe field, and now just opens the same window in a new tab. I'm using Mashshare as the social plugin.

I unfortunately don't have the developer knowledge to fix this :slight_frown: I've already enabled support access on my site, would you be able to help me out?

Many thanks,

James

  • Nithin

    Hi James,

    Hope you are doing good today. :slight_smile:

    Additionally, the 'Subscribe' tab in the social share bar is now completely broken - it used to open a drop-down Mailchimp subscribe field, and now just opens the same window in a new tab. I'm using Mashshare as the social plugin.

    The issues are because of the minification settings, what minification does is combines, and compresses all your CSS, and JS files into a single file, and places these file either in your header, or footer. Sometimes moving the files to header, or footer can break the site, this entirely depends upon how your theme honors the minification settings.

    You'll have to tweak each files related to the broken plugin, by moving it between header, or footer in order to get this working.

    I have moved the files related to the plugin to the footer, and now it seems to work fine now. Please check, and please let me know if there is still any issues related to it. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.