Some of the images are not getting smushed

Hi I have installed wp smush in my website, But just noticed that the images used in my website which are custom size is not getting smushed, how can i include those into my sumushing size list ?

The file sizes are 468x264

Please Help Me

  • Rupok

    Hi Anand,

    So sorry to hear the inconvenience you are having. Is that custom image size registered on your site? Or those images are manually resized?

    If that image size (468x264) is registered, then can you please go to "Dashboard > Media > WP Smush" section and check that custom size in Automatic Smush settings? That will enable WP Smush to enable your custom sized images automatically. But the Bulk Smush should include all your media library images.

    If your custom size is not registered on your site, can you please register that custom size on your site? To know how you can do that, you can check this tutorial: http://www.wpbeginner.com/wp-tutorials/how-to-create-additional-image-sizes-in-wordpress/

    I believe, these will help.

    If nothing above helped, then I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.