something is very wrong with site

I rebuilt a site for a client, laborguild.com we use uptime robot and for a few week keep getting down/up for about a minute. Talked to host and they did “some things” and looked at other sites since it’s a shared hosting – but still persists – tho not as frequently. I also had to disable all wpmu plugins – because they couldn’t get into edit posts/pages. Now it is still happening. I have done a clean install of wp – Divi seems to have trouble loading and often when going to edit a page, I need to refresh to get the page. Now I just went in, disabled some more plugins – got to add a new post – but the side – slides are missing so I had to arrow up and down the page – help!!

  • Nithin
    • Support Wizard

    Hi reikob,

    Hope you are doing good today. :slight_smile:

    Sorry to know that you are having issues with your system, since the support access isn’t enabled, I’m not exactly sure what could be wrong here. Either it would be a plugin conflict, or a your system is running on a very low memory limit.

    It does sound more like a memory limit issue, could you please try increasing your memory limit, and see whether that helps?

    To increase your memory limit, you’ll have to create a php.ini file inside your root directory, and add the following rules to it:

    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    The above code increases the memory limit from 256M to 512M. If you aren’t able to increase your memory limit, would recommend you to get in touch with your host, in order to increase these values.

    Please check this link for more info:

    https://premium.wpmudev.org/blog/increase-memory-limit/

    If that’s not the case, could you please enable support access, so that we could have a better understanding of this issue. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,

    Nithin

  • reikob
    • The Incredible Code Injector

    I cannot change the php.ini file, and the site is supposedly at max memory that this hosting allows. So I have given you support access, I have already turned off almost all plugins. I have about 30 wp sites on this host, and this is the only one with this problem.

  • Nithin
    • Support Wizard

    Hi reikob,

    Hope you are doing good today. :slight_smile:

    I checked your website, and I could see 500 internal server error in the console, this is more related to your memory limit. I checked your websites memory, and it's 96M, which is very low when it comes to running resource intensive plugins like Wordfence, WooCommerce, Gravity forms, Divi builder etc.

    You can check your websites memory under, WPMU DEV >Support > SYSTEM INFO

    I'm not sure what's your memory in your other websites, but looking at your system, I don't see any other conflicts, would recommend you to increase your servers memory at least to 256M. Other, than that you'll have to deactivate/delete any unnecessary plugins from your system, in order to save your resources, so that it works fine.

    Please let us know if you still need any further assistance. Have a nice weekend. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.