sorry you do not have access to that page on mimification

Hello,
When trying to optimize render blocking resources my site is giving me a 'sorry you do not have access to this page'
I have granted support access so you can look at it if needed.
Thanks!

  • Shane

    Thank you Anton. I've corrected it. I also have another issue. I can create a different ticket if desired but I thought I would post it here first and ask if you would prefer it on a separate ticket altogether.
    When trying to enable browser caching I'm recieving this error.

    Browser Caching is not working properly:

    - Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
    - Another plugin may be interfering with the configuration
    If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

    I checked with my host support and have been told that the expires module is enabled.
    Of note. If I run a recheck expiry on the page the warning goes away and it looks as if its good however after leaving and returning or refreshing the page the warning returns.

  • Shane

    Please disregard this message. I was on a site of the multisite...not the network admin .,,, the network admin is still displaying the same issues mentioned above with the caching problem.

    Update 2: I ran asset activation and it showed testing running then it just went back to the activate optimization button. I did it twice with the same results. It appears the caching is now staying without the warning , however the hummingbird dashboard is gone and the assett optimization configuration page is not displaying. This could be something simple I'm missing, but I'm going to leave it alone so as to not make anything worse if I have something wrong on here.
    Hopefully that is not too confusing to understand.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.