Spacing On Home Page Is Too Big

Hello. Can you help me. There is a huge space on my home page between the Most Recent and the Map. How can I get rid of this space or narrow it? The other thing that I need to know is how to change the Read More on the Most Recent Videos to Watch Now. I went into the editor and made some changes but they are still there.

I am granting support access for your help with this matter. It would greatly appreciated.

Thanks
Audrey

  • Patrick
    • Support Monkey

    Hi there @Audrey

    Welcome to WPMU DEV, glad to have you aboard!

    The big space is due to the size of the image in one of the posts that appears in the last slide. That large size forces the slider to adopt the largest dimension. I would recommend using images with similar dimensions/proportions in your blog posts (which is what that slider is pulling in).

    As for the text, that can be set in your theme options under Appearance > Theme Options > Homepage > Blog Setting

    Did you just install that theme? Or did you inherit admin duties for the site from someone else? Either way, it might be a good idea to explore the options as it looks like you may have simply overlooked that one.

    I hope this helps! And thanks for being a member :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.