SSL + Ultimate branding, mixed content error on wp-login

Hello,

I’ve enabled E-Newletter and have Admin over SSL enabled. wp-login.php is throwing a mixed content error in IE because one of the javascript script files being called is being referenced over http rather than https

From looking at the html source that is being generated on wp-login, line 27 reads:

<script type='text/javascript' src='http://schblogs.com/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=3.4'></script>

please see https://schblogs.com/wp-login.php

Thanks

Jack

  • aecnu
    • WP Unicorn

    Greetings Jack,

    Thank you for this great question and bringing this significant issue to our attention.

    In addition, thank you for showing the line of script that is causing the error and missing the https:// URL.

    I have visited your page and confirm the non secure issue.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Cole
    • The Incredible Code Injector

    Hey SquattingRadish,

    Nice find. Thanks for pointing this out. I’m not the original creator of the plugin so I don’t easily notice things like that unless users pop in and let me know about it. Especially since I don’t have $100 to drop on a SSL certificate on my modest sandbox server hehe. I will get this taken care of in the next release. Thanks again.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.