Standard Wordpress 3 Version

Is there a version for use with a standard Wordpress 3 installation?