Stay Logged In With Domain Mapping

I am having an issue with the browser not staying logged in on mapped domains when switching between sites. I have researched this a lot on the forums and other places and still can't seem to find a solution. I would like it if it would not ask for a login when admins switch between sites they are admins of.

I followed all the instructions and read all the documentation when setting up the plugin.

The hosting provider I am using is WP Engine. I know they have a bit different wp-config file and was hoping for a solution to the issue. I was looking for a DEFINE COOKIE line in the wp-config and do not see one.

Thank you.

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hey there, Cole!

    First up, do you have Cross Domain Auto-Login enabled in your Domain Mapping settings?

    Second, are you using a plugin or tool to force HTTPS across your network?

    Third :slight_smile: you can add the DEFINE COOKIE line to your wp-config if it's not already there, just make sure to enter it before the line telling you to stop editing.

    Hope this gets you on the right track! I know how frustrating it can be to get things set up and running just the way you'd like.

    Thanks, have a great week!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.