STOP ON 58% RENDERING - EDITMODE (PROBABLY CAUSED BY GOOGLE MAPS PLUGIN)

Hi there,

I can't get over 58% during rendering of my editpage of my website.

When I delete API KEY from the plugin its fine, but where there is any API key it can't be loaded - so I can't customize anything.

Do you have any idea?

Thanks
Marek

  • Rupok

    Hi Marek,

    This is really weird and should not happen. Can you please check your browser console for errors while loading the Upfront editor? (I assume you are using Upfront editor. Please correct me if I'm wrong). Please share those error lines with us if there is any.

    When I delete API KEY from the plugin its fine, but where there is any API key it can't be loaded - so I can't customize anything.

    I could not regenerate this on my test site, so I think this is your site specific issue. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.