Storage Space won't change

I have a problem -- I manually adjust the storage space (both globally and on a per site basis), but it won't change from 1MB. That's not per upload -- that's a total of 1MB of storage space for each site.

Is there somewhere else besides Super Admin > Options and Super Admin > Sites > Edit where I might need to change a setting to override this restrictive per site storage space limit.

  • Mason
    • DEV MAN’s Sidekick

    Hiya and welcome to WPMU DEV!

    I manually adjust the storage space (both globally and on a per site basis), but it won't change from 1MB

    That is odd. When you change it to something other than 1MB and save, does it actually change back to 1 MB in the settings value?
    What version of WordPress are you using and what plugins do you have running?
    We'll work to help you get it sorted. Once again welcome! :smiley:

  • Ovidiu
    • Code Wrangler

    very similar problem here:

    when I visit the global options page, tick this setting and set it to i.e. 50MB then save it jumps back to 501MB which coincides with the size that I allow for supporters. Any idea why that particular setting won't save?

    Site upload space Limit total size of files uploaded to 501 MB

  • webezy
    • Site Builder, Child of Zeus

    Has this problem been resolved?

    I'm using WordPress 3.1.3 and I noticed that the user blog dashboard shows 10MB of storage space and the setting is 1024MB. I can't change this setting either. I can change the setting in supporter no problem and it shows the correct storage space in the supporter blog dashboard.

    I haven't checked if the wordpress storage setting was working before I installed supporter.

    Does anyone have a solution to this problem?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.