Strange behaviour by wpmu

I don't know if this is related with multi-db, but problems started after installing the plugin. It seems like my wpmu does lots of http requests by itself.

65.254.61.189 - - [28/Dec/2008:13:05:53 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:53 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34553 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:53 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34553 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:49 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34553 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:54 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34553 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:50 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:51 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:51 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:51 +0200] "GET / HTTP/1.0" 200 34553 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:51 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:51 +0200] "GET / HTTP/1.0" 200 34512 "-" "WordPress/2.6.5"
65.254.61.189 - - [28/Dec/2008:13:05:55 +0200] "GET / HTTP/1.0" 301 - "-" "WordPress/2.6.5"

Notice that 65.254.61.189 is my server ip. Server mysql error log gives errors like this:

2008-12-28 15:32:30 Can't select Resource id #10 -
Array
(
    [db] => blogitf_blogitpaa
)

2008-12-28 15:32:30 Can't select Resource id #10 -
Array
(
    [db] => blogitf_blogitpaa
)

2008-12-28 15:32:30 Can't select Resource id #10 -
Array
(
    [db] => blogitf_blogitpaa
)

2008-12-28 15:32:30 Can't select Resource id #10 -
Array
(
    [db] => blogitf_blogitpaa
)

2008-12-28 15:32:30 Can't select Resource id #10 -
Array
(
    [db] => blogitf_blogitpaa
)

Any idea's for this?