Strange date on Coursepress Pro

I am getting this strange display date. Why is that so?

  • James Morris

    Hello Everaldo,

    I hope you are well today.

    I've attempted to replicate the issue on my own test site by changing the locale to pt_BR, setting up a demo course and viewing the courses-dashboard/ page. I'm not able to replicate this issue on a fresh install. Screenshot: https://monosnap.com/file/Zp2spqfH6v2qY1TaXuvyn7PBFUjXTk

    Have you performed any translations or modifications to the plugin related to date?

    If not, could you please run a plugin conflict test as outlined in the following article? This will eliminate the possibility of a conflict with another plugin. https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If that does not lead to a solution, could you please enable WP_DEBUG and provide us with the output of your debug.log file?

    To enable WP_DEBUG, change the following line in your wp-config.php file:

    define('WP_DEBUG', false);

    To this:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    After you've visited the pages that are causing you problems, please go to wp-content/ on your server via FTP and download the debug.log file to your local computer. Then, rename that file to debug.txt and attach it to your reply here so we can examine it further.

    I look forward to seeing the results of your tests.

    Best regards,

    James Morris