Stripe Payment Processor

Hi Guys,
I got a note from Stripe that said this:

"In 2017, we'll be deprecating some of the older security protocols (TLS 1.0, TLS 1.1, and SHA-1) used to make connections with Stripe's APIs. I'm reaching out to give you an early heads up because your Stripe integration might be impacted.

We've noticed that your Stripe integration appears to be using TLS 1.0, so you'll want to follow the steps in this upgrade guide [1] to ensure that your Stripe integration isn't interrupted in the next year."

Just wanted to check and see if you guys will be updating the Marketpress/Stripe connection to make sure that it will all work?

Thanks!
Tony