Students can's access courses after I update

My students can't access the course anymore since the update ,whats going I can't have this happening during a live course! Can someone please reply !!!!!!!

  • Tyler Postle
    • CGO

    Hey Bttius,

    Hope you're doing well today and thanks for your question!

    I just logged in and used my test account "tyepo" then assigned it to a course and I was able to access the course fine. I'll post a screenshot. I was able to click the first video without any issues too.

    What are your students seeing that can't access the course? is it all students or only some?

    Look forward to hearing back on this bttius! Any further details you can provide will help in troubleshooting the problem :slight_smile:

    All the best,
    Tyler

  • Tyler Postle
    • CGO

    Awesome! Glad it's working now Bttius :slight_smile:

    What did you have in mind for the look? You can style any of the elements with some CSS,

    Let us know what sort of look you're looking for and perhaps we can help out there! Another option is to of course use the included CoursePress theme. You can use that by placing it in your wp-content/themes folder.

    It is located: wp-content/plugins/coursepress/themes/coursepress.

    As mentioned, we're also happy to help out with CSS :slight_smile:

    If it's a large custom design job then you may want to look to our jobs board: https://premium.wpmudev.org/wordpress-development/

    Hope you're having a great day!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.