studio child does not show

i installed the studio theme to my multi site, moved studio-child from the studio themes folder to the main themes folder.

then under network admin i chose the multisite, clicked the themes tab, enabled studio child for that site

but when i go into the dashboard for that site, select appearance, it just says current theme by and its blank

when i view the site its just blank

when i view the studio-child folder it shows 3 files in that folder

functions.php
style.css
screenshot.png
folder: _inc
with sub folder css
with child.css file

i downloaded latest version of the theme, uninstalled and reinstalled the new 1, even tried ftp and uploading them that way.

on the site it says its wordpress, multisite and buddypress compatible

I am not using buddypress though only multisite.

  • Paul
    • The Green Incsub

    tfbc, Greetings and thanks for being a WPMUDev member. I'll try and assist you.

    In your Network Admin under Themes can you reconfirm you have just the Studio child theme Network Activated and not both the Studio Child and Studio themes. http://screencast.com/t/EP2wKcdaUfZ

    Under your specific Multisite blog under Appearances you mentioned there is nothing display after the Theme By: comment. I'm seeing this under my own install. http://screencast.com/t/EP2wKcdaUfZ

    Under Appearances do you see the Theme Options sub-nav? http://screencast.com/t/sAwgktPw7h On this page you should see the 'Reset button at the bottom. First try and reset the theme. This probably will not do any good for you but worth a try.

    Please reply back and I'll try and dig more into this issue. Also would be helpful to know know what version of PHP you are running.

  • tfbc
    • Site Builder, Child of Zeus

    both studio and studio child appear and both show network enable below them
    i am not enabling them for the network as i do not want people to be able to use that theme, so instead I edit the site via network admin

    wp-admin/network/site-themes.php?id=4

    then i chose enable for the studio child

    i did the exact samething for another multisite on the network but with the showcase theme and it worked fine

    but it is not working for studio

    i attached screenshots

  • Paul
    • The Green Incsub

    tfbc, thanks for the screen shots. I understand how and why you are enabling the theme. Not sure. You mentioned this worked on another site. How do this site and the other site compare as far as the plugins activated, hosting environments, etc?

  • tfbc
    • Site Builder, Child of Zeus

    the only way a theme is working on the domain now for multisites, is if I network enable the theme, then goto that sites dashboard and activate it., going through network admin, editing the site that way and enabling a theme thats not network enabled just comes up blank page. by doing it this way im unable to isolate the themes I am using. which then allows other members to choose that theme.

    ontop of that, on my gridmarket theme, it is not showing all the stores which are active in the network, when you click on the pick a store drowpdown.

  • Paul
    • The Green Incsub

    tfbc, Hmm. I can't reproduce this on my end. If I network enable the theme or go into edit the site and enable the theme there I still am able to get this working. Have you tried disabling unneeded plugins and other theme just to see if things improve?

  • tfbc
    • Site Builder, Child of Zeus

    k this is what i figured out.

    when a person creates a new site, their site comes up blank until they login to dashboard and choose one.

    Is there anyway to set it up where all newly created sites are given a default theme?

  • aecnu
    • WP Unicorn

    Greetings tfbc,

    It appears this particular topic is now resolved/closed, if you need any further assistance please let us know.

    If it wasn't resolved, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.