Studio Theme – Installation problem

I have tried installing the Studio theme 3 times and am coming up against the following errors time and time again. I’m really sorry, this is completely new to me and i’m not entirely sure why. Any help would be much appreciated.

$Warning: include_once(/home/haferro1/public_html/xmas/wp-content/mu-plugins/update-notifications.php) [function.include-once]: failed to open stream: Permission denied in /home/haferro1/public_html/xmas/wp-settings.php on line 150

Warning: include_once() [function.include]: Failed opening ‘/home/haferro1/public_html/xmas/wp-content/mu-plugins/update-notifications.php’ for inclusion (include_path=’.:disappointed:usr/lib/php:disappointed:usr/local/lib/php’:wink: in /home/haferro1/public_html/xmas/wp-settings.php on line 150

Warning: Cannot modify header information – headers already sent by (output started at /home/haferro1/public_html/xmas/wp-settings.php:150) in /home/haferro1/public_html/xmas/wp-includes/functions.php on line 830

Warning: Cannot modify header information – headers already sent by (output started at /home/haferro1/public_html/xmas/wp-settings.php:150) in /home/haferro1/public_html/xmas/wp-includes/functions.php on line 831

  • SooBahkDo
    • Syntax Hero

    I have installed these themes multiple times and re-downloaded the zip files each time to assure I have the most recent version, but still encounter the following error:

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description

    Showcase Child The parent theme is missing. Please install the “Showcase” parent theme.

    Sleekphoto Child The parent theme is missing. Please install the “Sleekphoto” parent theme.

    WordPress Multisite 3.0.2 – had same issue on 3.0.1

    Can you assist?

    Thanks

    Phil D

  • Tammie
    • WordPress Wizard

    @soobahkdo: I have just responded to you on another thread I see you’ve posted the same thing twice. Whilst I appreciate you want this matter resolved posting on an unrelated thread will not achieve that. I am going to leave my response in the other thread and please in the future avoid duplicated and unrelated posting. This is a post for another user and I’m sure you appreciate we need to keep it to their issue.

  • SooBahkDo
    • Syntax Hero

    Hmmm that was interesting. When I submitted the post above, I landed here.

    Hmmm.

    Anyways, I had checked the recommend items and found no problems unless… the comments mean that the default buddypress theme must be on the server even if not active in order for these two themes to work?? Like with parent / child themes?

    I must be missing something or the install is putting some files in the wrong locations and thus not being found. ??

    Happy New Year again!

    Phil Duncan

  • Mason
    • DEV MAN’s Sidekick

    Hiya Phil,

    With the latest version of this theme, you should be able to simply add the zip file through the admin ‘Add new theme’ menu in WordPress. Can you give this a shot and see if you’re still having the issue?

    This is a hard one to troubleshoot as we’re not able to reproduce it on our installs. It’s possible something isn’t getting uploaded correctly through your ftp program. Maybe going through the WordPress installer will sort things out.

    Let us know.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.