Subdomain 403 Error

I'm receiving a 403 error on a network subdomain website. I adding a wildcard subdomain to the main domain and pointed it to the default public_html/ directory.
Added .htaccess entries from network setup section in wordpress admin.

  • Kris
    • Support

    Hi Jon

    Hope you are doing good today.

    Your description tell me that all should work ok at this point, however some host provides add additional sings after public_html/ when creating wildcard subdomain.
    This happen when you type in a field
    *.domain.com and press button create and default value provided by host is added after public_html/. Please double check how this wildcard look now, is it true point to after public_html/. If not delete and create again, but this time before you click Create, click also on field of path to check if will add some signs there (if yes, jut delete it).

    If this does not help I will need additional data from you to check this. Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is "I have a different question" and:
    - Mark to my attention: ATTN: Krzysztof Tomczyk
    - Site access (login url / username / password)
    - cPanel details (login url/ username / password)
    - FTP credentials (host / username / password)

    - Link back to this thread

    Please confirm here in thread that you have sent that message and don't share any sensitive information (i.e credentials) in the Support Forum, it has public visibility and everyone will have access to it.

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.