subdomain cant be accessed even after setting up wildcard subdomain

I'm sure i also have configured my config.php and .htaccess as required. After several hours i still cant access a new page at welcome.online-bargain.net

Am i missing anything else?

  • nott
    • New Recruit

    Hi @aristath,
    I've passed 2 days already and still cant access my subdomain welcome.online-bargain.net. I have also configure the wildcard subdomain from my cpanel.. Can you please take a look at what could be the problem?

  • Ash
    • WordPress Hacker

    Hello @nott

    I hope you are well today.

    Would you please send me login details and cPanel details?

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    From the member:

    i have finally get my subdomain welcome.online-bargain.net to appear after some support from the hosting provider. Moving on, i tried to configure the pro-sites setting inc. my paypal account. All info e.g paypal API are correct after i double check, but when i click upgrade to Pro, select my plan then click Paypal button, the button refuse to do anything. AFAIK, even in sandbox mode it should redirect me to paypal page..

    I have tried different settings, but unfortunately could not get it working.

    I am tagging an available developer from second level support line in this thread for his valuable opinion on this issue. Please note that, developer response might be slower than usual staff response, so we appreciate your patience on this.

    Would you please send me your ftp details in reply of the email I just sent?

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @nott

    The checkout page is working now when you set the paypal live mode.

    I realize that, you were using live PP account in sandbox mode. Please note that, to test in sandbox mode you must need a sandbox account from http://developer.paypal.com/.

    In your site, you are using live PP credentials and it's working fine when you select live mode.

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.