[Subscribe by Email] Issue with the manage subscriptions link inside email

This is the info at the bottom of the email someone receives after signing up :

You are subscribed to email updates from SEO AGENCY LAS VEGAS
To manage your subscriptions, click here.
To stop receiving these emails, click here.
Thank you for subscribing to our email digest. if you have any questions about SEO or need our assistance in improving your rankings, please call us 9am - 5pm Pacific Time Monday thru Friday (702) 909-2360 or click here to use our CONTACT FORM

This part I added via the forms:
"Thank you for subscribing to our email digest. if you have any questions about SEO or need our assistance in improving your rankings, please call us 9am - 5pm Pacific Time Monday thru Friday (702) 909-2360 or click here to use our CONTACT FORM"

It works perfectly with the contact form being linked to our website contact form.

However, In this section:

ou are subscribed to email updates from SEO AGENCY LAS VEGAS
To manage your subscriptions, click here.
To stop receiving these emails, click here.

The two links that say click here, I do not control and they do not work. Appear to be broken. Where can I fix this and ensure they stay fixed during updates of the plugin. Both are dead links with no code behind them.

To test for yourself, go here: https://seoagencylasvegas.com/
The follow button in floating on the right side.

THANKS!

  • Adam Czajczyk

    Hello LARYM DESIGN

    I hope you're well today and thank you for your question!

    These two links should point to your site and include a special key code (for "action authorization") to let subscriber manage subscriptions or unsubscribe. I've just checked it on my test setup and they seem to be working fine so if they are "empty" or broken on your setup, there must be something that's interfering with it.

    I'd like to check it but I'd need to get a regular message from the Subscribe by Email plugin and an access to your site to take a closer look at the setup. So far, I have subscribed to your site so I got a confirmation message and confirmed subscription.

    Would you please post some new post (might be some test post that you'll then remove) to trigger a notification (so I would get such e-mail) and also enable support access to the site?

    To enable access, please go to the "WPMU DEV -> Support" page in your site's back-end and click on "Grant support access" button there, then let me know here.

    I'll then check the e-mail and check the site to identify the problem.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.