"Subscribe by Email" Plugin Issue

We have 'Subscribe by Email' plugin activated on a number of our sites on the web.unc.edu multisite network. A user has reported that the last two blog posts had the sender listed as a user’s email address who is an admin from another website on the network (not an admin, etc. on the sender's email). This admin does have Subscribe by Email installed on his site. After activating the plugin on other sites on the network and testing, this same admin is showing up as Sender (again, even though not an admin for the test site). We've also noticed that the "from" field is missing (seems to be commented out for multisite). Any suggestions? Thanks!

Web.unc.edu team
webdotunc[at]groups.unc.edu

  • Dharmendra

    Hello @UNC Web Services,

    Hope you are well today!

    Could you please deactivating all other plugins and changing the theme to check for any conflicts here?

    If you still face the same issue, could you please grant support access via the WordPress Dashboard >> WPMU DEV Dashboard >> Support >> Staff Access >> Grant Access. So that I can take a closer look on this.

    We've also noticed that the "from" field is missing (seems to be commented out for multisite). Any suggestions?

    Yes, this option is commented out for network settings you can set this option via navigating to the individual site's admin area ==> Subscriptions ==> Settings ==> Notification From Sender

    Hope you have a great upcoming weekend and if we can be of any assistance please don't hesitate to ask.

    Take care!