Subscription Page on Membership is missing formatting

http://members.loveandlightnetwork.org/subscriptions/

This page doesn't seem to have the same formatting as the Register page (http://members.loveandlightnetwork.org/register) and doesn't seem professional looking. Any tips for me? I used the shortcode supplied in the manual.

  • Kimberly
    • Champion of Loops

    Hi jloweezy!

    In order for you to have buttons on your subscriptions you will need to ensure that you have your payment gateway enabled and that you have all of the relevant subscriptions placed in the drag and drop area of the subscription pages.

    What are your settings there? Are all of your Subscription levels active and public?

    Perhaps a couple more details on your setup will help us in the right direction :slight_smile:

    Best,

    Kimberly

  • jloweezy
    • Site Builder, Child of Zeus

    Yes, everything is set up as per the instructions in the manual.

    The payment gateway is Paypal Express, I've had several people sign up today and everything is functioning correctly.

    However, the Subscription page looks empty of formatting and buttons as you can see in the image I provided up there.

    You can see my active subscriptions on the registration page, found here:

    http://members.loveandlightnetwork.org/register/

    All of the information is ON the subscription page, it's just missing the proper formatting and the buttons. Please look at the picture.

  • Kimberly
    • Champion of Loops

    Can you try the new release and see if it helps the formatting on the Subscribe page?

    I believe the developer tackled alot of things in the latest update, this may have been included. I agree with you, it's very messy, and it's not just your site. I can look that way on any, depending on the theme.

    Let me know if the upgrade helps!

  • jloweezy
    • Site Builder, Child of Zeus

    Yeah, I tried the new release. The good news is that now there is a clickable link to a registration/upgrade page. The bad news is - it still looks like a jumbled mess. For now, my fix is to keep it off the navigation bar and hopefully I don't have a lot of subscription changers.

  • Kimberly
    • Champion of Loops

    Do you think this could be fixed via yours css? or are you finding that it's not responsive to that?

    I noticed that the one on my teststie is a bit messy as well and wonder if there is a better way for us to handle this or if it's just theme conflicts.

  • jloweezy
    • Site Builder, Child of Zeus

    It probably could get fixed in the CSS. I just don't really have any desire to go in and mess with it... for now, I've just left it off the navigation menu and with my set-up, it ought to be fine. Although I am currently satisfied with the 'issue', I don't know if I should close this topic or not since the issue hasn't been resolved?

    Janet

  • aecnu
    • WP Unicorn

    Greetings Janet,

    Though I can clearly see that Kimberly has in fact requested lead developer feedback for this ticket, I am anxious to know if the latest version released a few days ago has by any chance resolved your issue described in this ticket?

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings Janet,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.