Subscriptions – not activating on public side

Hi – hoping that I’m missing out a basic step. Here’s my problem.

I set subscriptions and gateways – activated them and made them public.

Tested them and they worked.

Then, went back to change the subscriptions in the same way. They appear on the public side as an option but without that small box that seems to appear by the Paypal button – and when you click them it doesn’t go through but returns to the register page.

Have I missed out something?

Ben (brandsponsor.co.uk) Thanks

  • Barry
    • DEV MAN’s Mascot

    Then, went back to change the subscriptions in the same way. They appear on the public side as an option but without that small box that seems to appear by the Paypal button – and when you click them it doesn’t go through but returns to the register page.

    have you left the gateways active?

    What changes did you make to the subscriptions?

  • James Farmer
    • CEO (of WPMU DEV, honest)

    Hi Ben,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that’s great news.

    If not, could you let us know by re-opening this topic, and we’ll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Cheers, James

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.