subsite does not load https and redirects to primary domain of multisite.

FeelCalmer.com is a subsite of Leaderforce.us. http to https redirect is not working http://feelcalmer.com redirects to the primary of the multisite, LeaderForce.us.

I think we need to convert all domain mapping from wpmu’s plugin to WP native mapping. I don’t know… I had two chats about this (look in my history). Please help. Support is granted.

  • Nithin
    • Support Wizard

    Hi Brandon ,

    It should have worked well with the Domain Mapping plugin. It seems like you have tried the native method for the mentioned subsite, and still, that didn’t help.

    I would like to test further with how it behaves with the Domain Mapping plugin to have a better idea, so I edited the Site details and tried to change the Site Address URL from mapped domain to subsite URL, ie from https://feelcalmer.com/ to https://feelcalmer.leaderforce.us as shown in the following screenshot:

    But it gets redirected to the mapped domain every time I try to save it. Is the URL hardcoded on any other place?

    Could you please revert the URL of the subsite to feelcalmer.leaderforce.us, so I could check further, and see what’s being missed?

    Please advise if I missed out anything. Looking forward to your response. Have a nice day ahead.

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.