Subsite in a multisite gives 404 not found error

Hi, I just installed a new WordPress multisite and I get The requested URL /mel+++++++fhsk/ was not found on this server.

  • Nithin
    • Support Wizard

    Hi Hubbe,

    I'm trying to load your site, and it's giving an Internal Server error which is generating from the server side.

    I tried to access your site via FTP, and wp-config.php looks fine, however, I don't see any .htaccess file in the root directory. I then tried to create a .htaccess file, but I'm getting a permission denied message.

    Would recommend you to create a .htaccess file in the root directory, and add the following rules to see the error goes away:

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*.php)$ $2 [L]
    RewriteRule . index.php [L]

    If the issue still exists even after that, then the issue is related to the hosting provider's side. Checking with your host should help with bringing the site back up so that we could give a closer look at the 404 error found with creating subsites.

    Looking forward to your reply, have a nice day ahead. :slight_smile:



  • Hubbe
    • The Incredible Code Injector

    Hi Thanks for helping me on this :wink:

    I have attached a img with a listing of /var/www of this server and as you can see the .htaccess is there.

    How come you cant se it?

    Anyway I removed the .htaccess and recreated it with your content above no change.

    I did not have a 500 error on the mainsite yesterday.

    I also did this to add change your permissions

    groupadd hubnetcrew

    Passwd prathamesh newpassword

    chgrp hubnetcrew /var/www

    sudo adduser prathamesh hubnetcrew

    I forgot the password i gave you so I changed it to try for my self

    Can I post it here

    kind regards Hubbe

  • Ash
    • WordPress Hacker

    Hello Hubbe

    Do not post any sensitive information in the forum as the forum is public and everyone has access to it.

    Do you have cPanel access? Would you please send me your admin login and cPanel/FTP/SSH details? cPanel or any panel with help to check for subdomains and other settings.

    You can send me privately in the following format:

    1. Please go to

    2. Select “I have a different question” if not selected

    3. In subject line put “Attn-Ashok” (this will ensure that the email is assigned to me)

    4. Provide the wanted details.

    5. Add the thread link in the message so that I can track.

    I will take a look. Have a nice day!



  • Hubbe
    • The Incredible Code Injector


    I solved the problem with both the 500 error and 404

    Just had to enable mod_rewrite

    so it works now

    Have some other questions about snapshot pro and another about letsencrypt but maybe that is for another post

    regards Hubbe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.