Subsite Logins not working with HTTPS or HTTP domain mapping

Main site Login works fine. https://lightworkers.org/wp-login.php
Works fine Can Log in. All content is SSL encrypted

Subsite Login https://adeon.lightworkers.org/wp-login.php
Fails : Mixed Content.
View Source Http Assets causing error:
12> Link rel='stylesheet' target='_blank' href='http://adeon.lightworkers.org/wp-admin/load-styles.php..
44>form name="loginform" id="loginform" action="http://adeon.lightworkers.org/wp-login.php" method="post"

Trying to login to a subsites wp-login.php just reloads the broken login page over and over.

In the main site https://lightworkers.org/wp-login.php these two lines above are served via https: and so work fine. Users can log in here no problem.

https://abundance.lightworkers.org/wp-login.php
Broken SSL

Mapped domain to above subsite:
http://pureabundance.net.au/wp-login.php
(Creates a re-direct loop, times out browser)

I have completely also searched and replaced my database changing http to https.

Dosnt seem to make any sense. mainsite and other scripts in subsite are being served from https except for lines 12 and 44 above.

Enabling Cross Site Login from Domain Mapping settings only creates an additional mixed content error on the subsites pages. When this is enabled Wordpress Includes another http non secure script to do with domain mapping plugin which creates the mixed content error.

I have disabled caching in Cloudflare. Cleared local caches, tested multiple browsers and devices.

Wp-config:
define('FORCE_SSL_ADMIN', true);
define('FORCE_SSL_LOGIN', true); // on or off makes no dif.

HTACCESS:
# BEGIN WordPress
SetEnv MAGICK_THREAD_LIMIT 1
<IfModule mod_rewrite.c>
RewriteEngine On

RewriteCond %{HTTP_HOST} ^www\.lightworkers\.org [NC]
RewriteRule ^(.*)$ https://lightworkers.org/$1 [L,R=301]

# Redirect wildcard subdomains to HTTPS
RewriteCond %{HTTPS} off
RewriteCond %{HTTP_HOST} ^(.+)\.lightworkers\.org$ [NC]
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

RewriteBase /
RewriteRule ^index\.php$ - [L]
# add a trailing slash to /wp-admin
RewriteRule ^wp-admin$ wp-admin/ [R=301,L]
RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
RewriteRule ^(.*\.php)$ $1 [L]
RewriteRule . index.php [L]
</IfModule>
# END WordPress
RewriteEngine on
<FilesMatch "\.(md|exe|sh|bak|inc|pot|po|mo|log|sql)$">
Order allow,deny
Deny from all
</FilesMatch>

## WP Defender - Prevent information disclosure ##
Options -Indexes
## WP Defender - End ##

# BEGIN WP-HUMMINGBIRD-GZIP

<IfModule mod_deflate.c>
<IfModule mod_setenvif.c>
<IfModule mod_headers.c>
SetEnvIfNoCase ^(Accept-EncodXng|X-cept-Encoding|X{15}|~{15}|-{15})$ ^((gzip|deflate)\s*,?\s*)+|[X~-]{4,13}$ HAVE_Accept-Encoding
RequestHeader append Accept-Encoding "gzip,deflate" env=HAVE_Accept-Encoding
</IfModule>
</IfModule>
<IfModule mod_filter.c>
AddOutputFilterByType DEFLATE "application/atom+xml" \
"application/javascript" \
"application/json" \
"application/ld+json" \
"application/manifest+json" \
"application/rdf+xml" \
"application/rss+xml" \
"application/schema+json" \
"application/vnd.geo+json" \
"application/vnd.ms-fontobject" \
"application/x-font-ttf" \
"application/x-javascript" \
"application/x-web-app-manifest+json" \
"application/xhtml+xml" \
"application/xml" \
"font/eot" \
"font/opentype" \
"image/bmp" \
"image/svg+xml" \
"image/vnd.microsoft.icon" \
"image/x-icon" \
"text/cache-manifest" \
"text/css" \
"text/html" \
"text/javascript" \
"text/plain" \
"text/vcard" \
"text/vnd.rim.location.xloc" \
"text/vtt" \
"text/x-component" \
"text/x-cross-domain-policy" \
"text/xml"

</IfModule>
<IfModule mod_mime.c>
AddEncoding gzip svgz
</IfModule>

</IfModule>
# END WP-HUMMINGBIRD-GZIP
# BEGIN WP-HUMMINGBIRD-CACHING

<IfModule mod_expires.c>
ExpiresActive On
ExpiresDefault A0

<FilesMatch "\.(txt|xml|js)$">
ExpiresDefault A691200
</FilesMatch>

<FilesMatch "\.(css)$">
ExpiresDefault A691200
</FilesMatch>

<FilesMatch "\.(flv|ico|pdf|avi|mov|ppt|doc|mp3|wmv|wav|mp4|m4v|ogg|webm|aac)$">
ExpiresDefault A691200
</FilesMatch>

<FilesMatch "\.(jpg|jpeg|png|gif|swf|webp)$">
ExpiresDefault A691200
</FilesMatch>
</IfModule>

<IfModule mod_headers.c>
<FilesMatch "\.(txt|xml|js)$">
Header set Cache-Control "max-age=691200"
</FilesMatch>

<FilesMatch "\.(css)$">
Header set Cache-Control "max-age=691200"
</FilesMatch>

<FilesMatch "\.(flv|ico|pdf|avi|mov|ppt|doc|mp3|wmv|wav|mp4|m4v|ogg|webm|aac)$">
Header set Cache-Control "max-age=691200"
</FilesMatch>

<FilesMatch "\.(jpg|jpeg|png|gif|swf|webp)$">
Header set Cache-Control "max-age=691200"
</FilesMatch>
</IfModule>
# END WP-HUMMINGBIRD-CACHING