Suddenly all regular pages have the same heading as /blog before the other content on the page and

Hey there,

****I enabled support access on wpmudev dashboard just now...

RE: Upfront/Fixer

#1
Suddenly all regular pages have the same heading as /blog before the other content on the page. It should only be on /blog not other pages at the top like /terms-of-service and /privacy-policy (as example but it does it on other pages too). See screenshot 1 (or the 1st one).

#2
On /blog the 2nd screenshot still shows that default content for Blog a Latest News etc...that should be gone (it is not in the Upfront editor when editing either). How can that be removed for good?

Thanks...

  • Vinod Dalvi
    • WP Unicorn

    Hi Greg,

    I hope you are well today and thank you for your questions.

    I could hide both the things on your site by adding the following CSS option of the upfront theme as described in the below post and pdf.

    https://premium.wpmudev.org/wp-content/uploads/2015/01/Upfront_guide.pdf
    https://premium.wpmudev.org/blog/upfront-custom-css/

    body.page #upfront-region-header > div > div > div .upfront-output-plain_text > h3 span.inline_color {
    display: none;
    }
    body.page-id-53 div#upfront-region-container-region-5 {
    display: none;
    }

    Please check it and let me know how it works for you.

    Best Regards,
    Vinod Dalvi

  • Greg
    • The Exporter

    @Vinod Dalvi

    I don't think this worked and /blog does not show the blog posts anymore either (even after removing the css posted here).

    It just seems buggy in many respects.

    It is pretty frustrating to work with overall (even though I like the basic idea and concept). Are you getting that feeling from others too? I know it is still beta.

    :slight_smile:

  • Greg
    • The Exporter

    @bastetmilo

    No they should not look like that. The vertical post excerpts should only be on /blog.

    When one of them is clicked, the featured image should be at the top and the vertical excepts should be gone totally (perhaps leaving the search bar only). Pages and Posts are putting the do needed vertical post lists. The post lists should only be on the top of /blog and that is all (minus the preview in the homepage halfway down). But, now were else on the top of pages and post except for /blog.

    Posts/Pages:

    Searchbar
    Big Featured image (if applicable)
    then, content of the page or post

    Also, /register, /memberships, etc do not function. The page just refreshes only. Can you fix that?

    Lastly, on /blog About and Contact links do not work. The homepage works (or at least it did the last time I checked it). Those links are anchors on the homepage. Could look into that as well?

    :slight_smile:

    Greg

  • Kasia Swiderska
    • Support nomad

    Hi Greg,

    I removed this additional blog posts from header - they were put in to global region, so they were showed on all pages and posts.

    I left the search bar - so content of pages and posts are showing.

    Also, /register, /memberships, etc do not function. The page just refreshes only. Can you fix that?

    I had to add region for content of that pages, because before there were none. But shortcodes are not working - you have to activate Membership plugin to get them to work.

    Lastly, on /blog About and Contact links do not work. The homepage works (or at least it did the last time I checked it). Those links are anchors on the homepage. Could look into that as well?

    Yes, I see there is a problem with them and it's causing some JS error - I have to test it more thoroughly why this is happening and find solution.

    kind regards,
    Kasia

  • Greg
    • The Exporter

    @bastetmilo

    Thanks. Ok.

    But at /blog the section:

    Blog
    Latest News & Tips
    with the post list below it does not show up when you go the Upfront editor so we can edit it. It looks like it is back to the stock post lists? Check that out . . . strange behaviour.

    Also, how can we get the feature images to so at the top of all the individual posts? Right now it begins with the title but there should be a big featured image above the title and then the post content.

    :slight_smile:

  • Kasia Swiderska
    • Support nomad

    Hello Greg,

    I'm sorry for the delay, I was trying to set your theme as you wished and because I couldn't do it, I testes the issues on my testing sites.
    I was able to replicate this issues on two other sites.
    I'm going to flag theme developer about it and hopefully it will be quickly resolved.

    kind regards,
    Kasia

  • Kasia Swiderska
    • Support nomad

    Hello Greg,

    This is small update for you about that issues: we are still working on this "Latest news & tips" test issue.
    Feature images for single posts view are fixed and this will be included with Fixer update (however I can't get you an ETA when the update will be released).
    Thank you for your patience, I'll keep updating this thread whenever I will know more.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.