Super Smuching not working

My site doesnt seem to be super smushing. I need to improve my speed score.

Thanks

  • Rupok

    Hi Dane,

    So sorry to hear the inconvenience you are having. Can you please tell us what made you think that Super Smushing is not working? Can you please confirm you have Super Smushing enabled in WP Smush Settings and then you bulk smushed your images? Do you think your images are not being super smushed because your image optimization score is low? Are you referring to the Hummingbird Performance Score about image optimization?

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok