[Support System] PHP 7.2 - Countable - Support System

Getting following PHP 7.2 Error:
Warning: count(): Parameter must be an array or an object that implements Countable in (...)/wp-content/plugins/incsub-support/inc/helpers/general.php on line 112

im sure, you know already but better safe then sorry :slight_smile:

  • Huberson
    • Recruit

    Hello there,
    Thank you for reporting that to us. I'm running PHP 7.2.2 on a setup but I'm unable to replicate that error.

    Could you provide us some details to help us replicate that? Like, does the warning popup as soon as the plugin is activated or when accessing specific settings or pages?

    Cheers,
    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.