Supporter plugin error

Hello when i try to install the supporter plugin i get this after i upload it:

Supporter 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Ads) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Badge) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Bulk Upgrades) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Plugins) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Quota) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Widget) 1.5.5 By Andrew Billits (Incsub).
Activate
Supporter (Feature: Write) 1.5.5 By Andrew Billits (Incsub).
Activate

why do i get 4 supporter scripts? and when i try to activate it it says fatal error?