supporter + wp e commerce issue

Hiya !

Well, strange message today testing WP e commerce las version :

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/mgr/public_html/wp-content/mu-plugins/supporter-framework.php:85) in /home/mgr/public_html/wp-content/plugins/wp-e-commerce/merchants/paypal_certified.php on line 788

when listings sites in my superadmin menu and extend mannualy the site or in any supporter page

huh ? Oo

  • Mason

    Heh, don't use wp e-commerce... :wink:

    Actually, I have an install with Supporter and an older-highly customized version of wp e-commerce and they work fine together. Is this a beta version or final release for them?

    Edit: Just went and looked and had merged my changes into a newer version of wp e-commerce and I've got Version 3.7.6.7 working fine. It must be something they've modified. Have you tried contacting them about this? Sounds like they might be including session_start() in places they shouldn't...

  • Aphrodite

    well, ... your are right :slight_smile:

    The site is not urgent, i will use it for testings so ^^

    I use WP Ecommerce 3.7.6.9

    also have this with formbuilder :slight_frown:

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/mgr/public_html/wp-content/mu-plugins/supporter-framework.php:85) in /home/mgr/public_html/wp-content/plugins/formbuilder/formbuilder.php on line 178

    precision : supporter 2.2.2