Switching WAF off

How do I switch the WAF off, we seem to be having issues with updating posts in Beaver Builder since we switched it on. When I click the On Off link I don’t get the option it just takes me straight into the settings window.