Tag and Category Names as H1 on upfront layout

Hi There!

(first off - cannot choose "upfront" from the drop down list for "Select an installed plugin or theme")

I've created a site using Upfront (not builder) and am launching blog functionality for it soon.
I'm working on the category and tag page layouts right now, and cannot seem to access the "data" drag and drop items on these, yet would like to place the category/tag name as an H1 on the page so users know where they are at. I wouldn't mind being able to place the tag or category description on this page as well.

I started this with "Panino" in... May I think, not sure if that makes a difference.

What would be the best solution to accomplishing this?

  • Nithin

    Hi gjchandler,

    Hope you are doing good today. :slight_smile:

    (first off - cannot choose "upfront" from the drop down list for "Select an installed plugin or theme")

    I'm not sure sure whether I get the exact issue here, could you please specify where you are seeing this? Maybe, a screenshot should help understand it better.

    I'm working on the category and tag page layouts right now, and cannot seem to access the "data" drag and drop items on these, yet would like to place the category/tag name as an H1 on the page so users know where they are at. I wouldn't mind being able to place the tag or category description on this page as well.

    I tested this in my system, and I could access the "data" element without any issue, this seems to be an issue specific to your system. Do you have this issue for all the category pages? Or is it only related to a specific category page? If yes, please mention the page link.

    To have a better understanding of this issue, please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin

    Hi gjchandler,

    Hope you are doing good today. :slight_smile:

    I figured out a workaround using a php text widget (which you will see), but I will grant access for you.

    I could see your workaround, and that's really cool. However, I could see that you are using Upfront v1.5, the latest version is 1.6.1 which has a lot of improvements.

    Could you please update the Upfront framework to the latest version, and check whether you are still having issues with data elements. You can update the Upfront, under WPMU DEV > Themes

    Please let us know how that goes, have a great day ahead. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.