taxonomy archive image size (post's featured image)

Hi, we’re stuck with the taxonomy archive image (post’s featured image) size. Basically, it’s showing different image sizes, and we cannot get it to show all as the first image (268×179): http://prntscr.com/ag6zqx

The custom code we have inserted to category.php is :

<div class="ed_custom_category_page_all">
<div class="ed_custom_category_page_post_image fusion-one-third fusion-layout-column fusion-spacing-yes">
<?php if ( has_post_thumbnail() ) : ?>
<a href="<?php the_permalink(); ?>" title="<?php the_title_attribute(); ?>">
<?php the_post_thumbnail(''); ?>
</a>
<?php endif; ?>

</div>

This is the test page: http://emprendedor.staging.wpengine.com/temas/noticias/

Any ideas?

Thanks!

  • Rupok
    • Support Ninja

    Hi M.

    Hope you had a wonderful day.

    Basically, it’s showing different image sizes

    Because your images are in different dimension. But you can still make them all looking the same size in thumbnail with the following custom CSS Code:

    .attachment-.size-.wp-post-image {
    height: 179px;
    width: 268px;
    }

    You can add this to a theme’s stylesheet, in a child theme, or using a plugin like My Custom CSS.

    we cannot get it to show all as the first image (268×179)

    I’m not exactly sure about your requirement. Can you please explain a little more so we can help you better?

    Have a nice day. Cheers!

    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.