testing prior to adding gateway

Is there a way to go thru the membership process before the gateway is in place? I can get to my page with the subscription options, but they are not clickable. I'm guessing this is related to the payment gateway not being activated yet?

  • DavidM

    Hi jzvestor,

    There's actually a few things to consider if you're missing the Subscribe buttons in the subscription form. You'll need to first off, have the payment gateways you're using made Active in Membership > Edit Gateways.

    You'll also need to ensure the subscriptions you've created are both made Active and Public in Membership > Edit Subscriptions.

    You can test the gateways using the Sandbox mode in the settings page for those gateways.

    Could you give that a go and let us know how that works for you?

    Thanks,
    David

  • Mason

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.