Text background is not working and arrow down button is not getting customized using Upfront

1- Arrow down button is not getting the settings I defined.

2- When I click over text background to get a bg color for the selected text it disappear. The access is already granted and the problem is happening at http://fitoclone2.esites.pro/

Thank you!

  • Rupok
    • Support Ninja

    Hi diegpl, hope you had a wonderful day.

    1- Arrow down button is not getting the settings I defined

    Can you please specify what settings you defined which is not working? I can check that settings as soon as you confirm.

    2- When I click over text background to get a bg color for the selected text it disappear

    Yes, I can regenerate the issue on my test site too and I’m confirming this as a bug and reporting to our developer right now. I hope they will come up with a solution soon.

    Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and release a fix.

    3- Finish edition label is disappearing:

    I can see it fine on my browser. Please check the attached screenshot for reference.

    4- There is no background at the dropdown menu, is the only way to edit that through css? If yes, that should be fixed, because that is tough to the user.

    I’m afraid, for now, you have to do it with CSS but you will get this feature soon in future. I’m moving your thread to our Features and Feedback section. More people liking the idea, more chances our developers will work on this and will include this feature in our future releases.

    Have a nice day. Cheers!

    Rupok

  • diegpl
    • Syntax Hero

    “1- Arrow down button is not getting the settings I defined”

    Color, size, anything. Feel free to go there and try it up :wink:

    “3- Finish edition label is disappearing:”

    Sometimes is happens, sometimes it does not :disappointed:

    “4- There is no background at the dropdown menu, is the only way to edit that through css? If yes, that should be fixed, because that is tough to the user.”

    I think that is already possible through “static” menu option. Though the line height is quiet hard to get where it is, for every setting actually. The only way to set that is through the theme settings, that is tough for the user to get it… Thank you!

  • Rupok
    • Support Ninja

    Hi diegpl, hope you had a wonderful day.

    5- The button is also with a default padding top that is not possible to get it again once edited. Why? It looks like a bug to me. And why is 200px the maximum padding top possible to be set on?

    Thanks for sharing the screencast. It's not a bug. The range for that slider element is 0 to 200. You can't use infinite number in a range slider, I hope you understand. And 200 set so you can choose between lower numbers too.

    But you can always set your desired padding by clicking the "Advanced Padding" button. Please check the attached screenshot for reference.

    "3- Finish edition label is disappearing:"

    It happened again just after to upload another image background in a section. Thank you!

    I tried to regenerate this on your site again and again, but could not. This may be your browser caching issue. Can you please try from another browser and check if the issue is still there?

    "1- Arrow down button is not getting the settings I defined"

    Now it gets the settings, but just about background color. It does not get the color setting on Upfront, although it appears alright when Upfront is off

    I checked further and found, background and other settings are for that element div, not for the icon itself. Icon is a part of an svg image: http://fitoclone2.esites.pro/wp-content/themes/uf-spirit/ui/sprite.svg

    Please let us know if you still have any confusion. We will be glad to help.

    Have a nice day. Cheers!

    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.