Text Not Displaying in Elementor Slideshow

I have an Elementor slideshow on my home page and five of the slides have text on them. Two of the slides (the second and the last) do not display the text except when editing the page. When I inspect the page, I see the text, but it is just not showing up. I am not sure why.

  • Patrick Freitas
    • Staff

    Hi Clay Hess

    How are you today?

    It seems something is blocking the CSS for those slides, I applied a local CSS on my browser and was able to see the slider content.

    Wouldn't you mind, please, try to recreate those slides and check if the problem is gone?

    If it persists, we might need to run a plugin/theme test to check if any plugin or the theme is making this happen.

    So, would you mind please run a conflict test?

    Remember, is essential that you run this test in a staging site, if you can’t do it you must create a full backup.

    Please deactivate all plug-ins keep the reported one, and check if the problem is gone. If so, then enable all plugins one by one and find which one is creating the issue.

    If you still having this issue, could you do a theme test, much the same as the plugin test, but now you’re testing themes!
    Activate one of the default WordPress themes, like Twenty Sixteen or Twenty Seventeen.

    Here you will find more information: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Let me know the results that you get,
    Best Regards,
    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.