Text not saving in content area when saved in visual mode

I have the latest update everything is in working order but I am seeing a bug where text is not saved in the text editor area of an added "Text" module when saved in visual mode. If I save text in the editor in "text" mode it retains the text.

Your thoughts are appreciated.

  • Kasia Swiderska

    Hello Dave,

    In those type of issues first step is always to exclude that something else is causing this. You have to run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart).
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Another step (if above wont give positive result) is to enable debug mode. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see contents of the debug.log file - so please upload it to dropbox like service and paste link here.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.