TEXT PROBLEM FOR UPFRONT

Can you help me about my problem,

attached is the screenshot from dashboard upfront..

the solutions text did not showing on live when i saved it.

    Luís

    Hi Liam ,

    Hope you're doing well today!

    The screenshot you shared is related to Upfront Builder, so, as I am not sure if you are familiar with the differences between Upfront Builder and Upfront editor, let me introduce some information:

    Upfront Builder

    Upfront Builder is a new plugin to create your own Upfront child themes from the scratch, to design the base of your Upfront child theme.

    You can create your own layouts (single post, single page, archive, etc) and export the theme to be used in your site or in other installations. Also, you can edit the layouts of the Upfront starter themes too (Spirit, Fixer, Panino, etc..).

    Upfront Builder can be launched through Upfront -> Builder.

    Upfront Editor

    Upfront Editor is used to insert/edit content in your website (pages, posts).

    So, basically, Upfront Builder is used to create the base of your theme, the structure, that will be used everytime you start a website.

    Upfront Editor can be launched through icon "Upfront" of the admin bar.

    Difference here is that , Upfront Editor can be used to change the layout too, but, the changes made using Upfront Editor will only be for that site and it will be not saved as new starting theme.

    Regarding to your issue, if you already used the Upfront editor to edit your theme, all the changes made in Upfront Builder after that, will not be implemented in that site, only in the new sites.

    So, I would like to suggest to try use the Upfront editor to make these changes.

    If this is not case, can you give us more information about your issue and give us access to your admin panel, so we can check it?

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís