The called constructor method for WP_Widget in wpsbc_widget is deprecated since version 4.3.0!

Hi Guys,

I have run a debugger on the wp-admin area and got this error. PHP Notice: The called constructor method for WP_Widget in wpsbc_widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home/(username)/public_html/wp-includes/functions.php on line 3767. This is an up to date version of WP.

I've done a seach on google but their was little suggestions apart from hide the error and make a debug.log

Any help would be much appreciated.

Thanks.

James