The disable the password reset doesn't work?

Hi there,

1. I have installed “Log In Message” plugin,

2. and set “Disable the password reset” to Yes,

3. added my “Password reset not allowed message”.

But going to Login page it still allows people to click the “Lost your password?” link and enter their username or email address.

Is there something I’m missing?

  • Ian
    • The Incredible Code Injector

    I apologize for posting this without proper testing when it fact that setting in the plugin does work, just not how I expected :slight_smile:

    After testing the "Lost your password?" link and entering a username, that is when I get the "Password reset not allowed" message. Great one!

    I was thinking the setting would hide the "Lost your password?" link altogether but now it makes perfect sense having the link for those that truly need to reset it, so important to give them the message how it can be done :slight_smile:

    I have marked this as resolved, sorry to waste your time, cheers, Ian

  • Timothy
    • Chief Pigeon

    Hey there, thanks for updating the thread and marking it resolved.

    sorry to waste your time, cheers, Ian

    We’re here to help, so don’t worry about our time, you’re not wasting it. Post as you need or want, if you get the result before a staff member gets to you then just do as you’ve done. :slight_smile:

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.