The dreaded Whoops error.

Hey Gang,

I'm running a multi-site setup with Marketpress and paypal chained payments. For some reason, I just started getting the "Whoops, looks like you skipped a step! Please go back and try again." error. The system has been working great for the last few months, now out of nowhere it has stopped working.

I've read through all of the other posts on this issue and none of them fix my problem. I've even deactivated all plugins and set the theme to the default... still no go.

I'll get admin access to one of the core developers if I need to.

The site is http://cfai.co, we're running live right now.

- Nick

  • aecnu
    • WP Unicorn

    Greetings cfai,

    Sorry for the delay in my reply/follow up - I had not seen your reply buried deep here in the ticket system.

    In a strict effort to figure out what is missing here please send access details to aecnu (at) incsub.com and I will get in there and check out if I can spot what we got going on here.

    No I am not a core developer but I am the core support technician.

    Cheers, Joe :slight_smile:

  • aecnu
    • WP Unicorn

    Greetings cfai,

    I have not heard from you in some time nor have I received the requested login information respectfully requested and necessary to attempt to offer final resolution to the issues reported in this ticket.

    Therefore in a housekeeping measure I will marking this ticket as resolved.

    However, if not resolved and you are still experiencing difficulties with the Market Press plugin please check mark this ticket as unresolved and if there are any additional errors or symptoms please be sure to post them.

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.