The email domain from, name, and email content has wpmudev. What happened to branding sending?

Hey,

Regarding the HUB Automate reports . . . The email domain from, name, and email content has wpmudev. What happened to branding sending?

We had some that had branding customize emails from, body content, etc where site-reports.com domain what being used and the reply to would come to us and not contact@wpmudev.com etc. All of a sudden, we started getting non-branded report email direct from wpmudev?

This is a concern and now I don’t have confidence using it to send emails directly to client from reports. What is going on? Issues?

When replying to the email too it goes to contact@wpmudev.org and see this https://www.screencast.com/t/TwRMUfIf

You did have the branding somewhat acceptable but now it has all kinds of issue (see screenshot and body of the message and footer etc).

What happened and when is this going to be fixed?

But, now I am hesitant to even use it if it reverts again in the future . . .

:slight_smile:

Greg

  • Adam Czajczyk
    • Support Gorilla

    Hello Greg

    I hope you’re well today and thank you for your question!

    You’re referring to Automate reports and those are reports that are meant to inform you – as a owner of an account with which the site is registered – about Automate activities for the site. The customized/branded reports are those that you can set in “Reports” section of The Hub – they are a different tool.

    I’m a bit confused with what you say about branding in this case. Automate reports are “as is” and you can only enable/disable instant e-mail notifications and configure an e-mail to which they’ll be sent; this hasn’t been changed. If you go to the “Reports” section of The Hub for your site, you can setup and configure scheduled reports there and those can be fully branded, they can also include various information of your choice, including e.g. information about updates performed by Automate.

    If I’m missing the point, could you please attache a screenshot of some older report that was branded properly for comparison?

    Kind regards,

    Adam

  • Greg
    • The Exporter

    Adam Czajczyk

    I see the confusion now. For the most part it is all good.

    However, when I tested adding a new email to get automated reports, it sends a confirmation with WPMU DEV as the name and its logo. See here https://www.screencast.com/t/KozfJLbNX2 Like the reports, can you have them make the name the name in the reports we put and remove the logo. Or, at min. remove the logo and not have a name at all if you can not put our name. WPMU DEV for confirmations with its logo will just confuse people.

    Thanks.

    Let me know?

    :slight_smile:

    Greg

  • Adam Czajczyk
    • Support Gorilla

    Hi Greg

    Thanks for response and I’m glad we could clear things up a bit :slight_smile:

    As for the confirmation e-mail. Yes, you are right and it’s not “branded” but that’s a bit different thing. The confirmation is required “before” recipient e-mail is added to the “reporting system” so, generally speaking, process would be like that:

    you add recipient e-mail in The Hub -> The Hub sends confirmation mail -> recipient confirms -> The Hub actually adds confirmed e-mail to reports -> reports (branded) are being sent.

    I’m not able to go much more into details as I’m not the developers but “technically speaking” the fact that we don’t “brand” these confirmation mails is related to protection of domain credibility (as in “spam blacklists” etc). As for the logo that you see – it’s not actually something “included in mail” but rather added via Gmail automatically as it detects that it does have such a logo associated with sender address. For example – on one of my accounts I’m using an “old” (simple) view of the inbox and such logo is not being added.

    However, having said that, I’ve also asked our developers for some more insight and am awaiting additional explanation and information if we could change that in future to provide at least some minimal branding for those confirmation mails.

    I’ll update you here if I got some more information on this.

    Kind regards,

    Adam

  • Greg
    • The Exporter

    Adam,

    Yea. I do get the confirmation link part. But just removing the name to where it is just the site-reports.com email from mail at least would be good. The logo then should not show if there is no association with wpmudev in the name too.

    Thanks and let me know…

    :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.