The email that's being sent out is not being truncated

The email that's being sent out is not being truncated compared to the test email.

Is there a setting I am missing or something? Every email is showing the "entire" article. When we have multiple posts being sent in the email it's creating an extremely long body.

How can we truncate it like the test email?