The hide settings isn't working for Integrated Video Tutorials

The last several installs of the Integrated Video Tutorials I have added the code "define(‘WPMUDEV_VIDS_HIDE_SETTINGS’, true);"
To the wordpress wp-config.php file.
I placed it as the last item with the configuring settings. And when I check back in the WordPress Admin in Settings the 'WPMU DEV Videos' is still on the Settings menu.
And I did refresh the page.

This has happened on the past several installs of WordPress.

WordPress version is 3.5.1

Thanks for the feedback as to what might be wrong.

~Roy

  • PC

    Hello Roy,

    Greetings and thanks for posting on the forums.

    The last several installs of the Integrated Video Tutorials I have added the code "define(‘WPMUDEV_VIDS_HIDE_SETTINGS’, true);"
    To the wordpress wp-config.php file.

    Can you please paste the contents of the wp-config file here ?

    Please remove anything related to the db and keys, just include the bottom few lines and paste the contents here using the code tag from the editor.

    Please advise.

    Cheers, PC

  • Roy

    Hey PC

    Here is the information you requested:

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');
    
    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');
    
    /** This higse the Video Settings in Admin. */
    define(‘WPMUDEV_VIDS_HIDE_SETTINGS’, true);

    This is right before the Authentication Keys / Salts and right after the MySQL hostname.

    Thanks for your help in figuring this out.

    ~ Roy

  • Roy

    I decided to give you more of the wp-config file in case it would help. All sensitive info has been hidden.

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');
    
    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');
    
    /** This hides the Video Settings in Admin. */
    define(‘WPMUDEV_VIDS_HIDE_SETTINGS’, true);
    
    /**#@+
     * Authentication Unique Keys and Salts.
     *
     * Change these to different unique phrases!
     * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
     * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
     *
     * @since 2.6.0
     */
    define('AUTH_KEY',         'REMOVED');
    
    define('SECURE_AUTH_KEY',  'REMOVED');
    
    define('LOGGED_IN_KEY',    'REMOVED');
    
    define('NONCE_KEY',        'REMOVED');
    
    define('AUTH_SALT',        'REMOVED');
    
    define('SECURE_AUTH_SALT', 'REMOVED');
    
    define('LOGGED_IN_SALT',   'REMOVED');
    
    define('NONCE_SALT',       'REMOVED');
    
    /**#@-*/
    
    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each a unique
     * prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix  = 'REMOVED';
    
    /**
     * WordPress Localized Language, defaults to English.
     *
     * Change this to localize WordPress. A corresponding MO file for the chosen
     * language must be installed to wp-content/languages. For example, install
     * de_DE.mo to wp-content/languages and set WPLANG to 'de_DE' to enable German
     * language support.
     */
    define('WPLANG', '');
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     */
    define('WP_DEBUG', false);
    
    /* That's all, stop editing! Happy blogging. */
    
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');
  • PC

    Hiya,

    Thanks for the info.

    The issue might be same as I guessed.

    Can you please remove the line

    define(‘WPMUDEV_VIDS_HIDE_SETTINGS’, true); from where it is right now

    and add it above

    /* That's all, stop editing! Happy blogging. */

    So it looks like

    define('WPMUDEV_VIDS_HIDE_SETTINGS', true);
    /* That's all, stop editing! Happy blogging. */

    And make sure you do not copy/paste that ling but actually type it manually.

    The reason I am asking to do that is the quote sign should be straight v/s tilted as in the image.

    tilted is wrong :slight_smile:

    Please try that out and report once you have done that. I will be around.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.