The Hub & WP Admin SEO Checkup scores do not sync

The SEO Scores & WP Admin SEO Checkup scores are not in sync. The score on The Hub is 0 and in the Dashboard is 79.

Can you do something to fix this?

  • Jayman Pandya
    • Recruit

    Hi wtfi,

    I have escalated this to the concerned development team.

    The response times of Development teams are longer than First Level Support as they handle more complex issues. So request you to give them sometime to respond to this thread.

    Thank you for your patience.

    Jayman

  • Bevan
    • Site Builder, Child of Zeus

    I was told that the Hub is a little confusing and doesn’t actually highlight SEO problems but issues within the URL Crawler section of SmartCrawl. Therefore if you fix the URL Crawler issues then the Hub will show a score of 100, if you have issues with SEO then it won’t get highlighted. Not ideal as you would expect the SEO tab to relate to what is in the Dashboard of that Plugin.

    Having said that I am having a few issues with the url crawler not showing the issues in the HUB but believe this is a one off occurrence on a specific site. The above is, I am told by WPMU Support, on all sites within your HUB.

    WPMU Dev are working on the issue and this should be getting resolved in a new version of the HUB however I did raise this a long time ago (maybe 6 months or more). Fingers crossed!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.